<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-22"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-22", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.thenewsobserver.com/local-news/adopt-pet-14" />
<meta name="description" content="The male mix being held by Fannin County Animal Control Officer J.R. Cornett is this week’s featured dog of the week!" />
<meta property="og:image" content="https://www.thenewsobserver.com/sites/thenewsobserver.etypegoogle7.com/files/2020-06/MAdogs7-1.1.WEB_.jpg" />
<meta property="og:image:url" content="https://www.thenewsobserver.com/sites/thenewsobserver.etypegoogle7.com/files/2020-06/MAdogs7-1.1.WEB_.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobserversidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-Newsobserversidebarnetwork2", [300, 250], "js-dfp-tag-cni_newsobserversidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobserversidebar3"] = googletag.defineSlot("//116205717/CNI-Newsobserversidebar3", [300, 250], "js-dfp-tag-cni_newsobserversidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobserversidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-Newsobserversidebarnetwork1", [300, 250], "js-dfp-tag-cni_newsobserversidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobserversidebar2"] = googletag.defineSlot("//116205717/CNI-Newsobserversidebar2", [300, 250], "js-dfp-tag-cni_newsobserversidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobserversidebar1"] = googletag.defineSlot("//116205717/CNI-Newsobserversidebar1", [300, 250], "js-dfp-tag-cni_newsobserversidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobserverpromo"] = googletag.defineSlot("//116205717/CNI-Newsobserverpromo", [300, 100], "js-dfp-tag-cni_newsobserverpromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobservermarketplace"] = googletag.defineSlot("//116205717/CNI-Newsobservermarketplace", [300, 100], "js-dfp-tag-cni_newsobservermarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobservermidhome2"] = googletag.defineSlot("//116205717/CNI-Newsobservermidhome2", [300, 250], "js-dfp-tag-cni_newsobservermidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobservermidhome"] = googletag.defineSlot("//116205717/CNI-Newsobservermidhome", [300, 250], "js-dfp-tag-cni_newsobservermidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobserverbanner"] = googletag.defineSlot("//116205717/CNI-Newsobserverbanner", [[468, 60], [320, 50]], "js-dfp-tag-cni_newsobserverbanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_newsobserverleaderboard"] = googletag.defineSlot("//116205717/CNI-Newsobserverleaderboard", [[728, 90], [320, 50]], "js-dfp-tag-cni_newsobserverleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/thenewsobserver.etypegoogle7.com/files/new-favicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.thenewsobserver.com/local-news/adopt-pet-14" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Adopt A Pet | The News Observer, Blue Ridge, Georgia</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qchrl1" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qchrl1" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qchrl1" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?qchrl1" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qchrl1" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?qchrl1" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qchrl1" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma/css/bulma.min.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?qchrl1" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qchrl1" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/progress.css?qchrl1" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article thenewsobserver">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">July 4, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content6734c994-ca2d-482b-893f-67e2e4d6a88b">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://thenewsobserver.newsbank.com">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thenewsobserver.etypegoogle7.com/files/image001_0.jpg" alt="The News Observer, Blue Ridge, Georgia Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=jamamon&amp;Pub=3378&amp;PType=TheNOb3378BeTye99Ser" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213200&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3378" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/The%20News%20ObserverID604/default.aspx?PubID=3378" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="http://etypeservices.com/The%20News%20ObserverID604/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classifieds</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="http://www.etypeservices.com/The%20News%20ObserverID604/default.aspx?PubID=3378" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/thenewsobserver.etypegoogle7.com/files/image001_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://etypeservices.com/The%20News%20ObserverID604/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classifieds</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="http://www.etypeservices.com/The%20News%20ObserverID604/default.aspx?PubID=3378" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/The-News-Observer-740175116028857/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcninewsobserverleaderboard" class="block block-dfp block-dfp-add2a7f80b-a49e-453b-bfd2-bef2a7bcce67">
  
    
      <div id="js-dfp-tag-cni_newsobserverleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobserverleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Adopt A Pet</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="6191" role="article" about="/local-news/adopt-pet-14" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Adopt A Pet" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/user/82" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/82" lang="" about="/user/82" typeof="schema:Person" property="schema:name" datatype="">Mollie Allen</a></span>
 on Tuesday, June 30, 2020
          <span property="schema:dateCreated" content="2020-06-30T15:45:48+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/thenewsobserver.etypegoogle7.com/files/2020-06/MAdogs7-1.1.WEB_.jpg" width="800" height="600" alt="This male mix was found on Salem Road in Mineral Bluff June 24. He will be staying at Animal Control until reclaimed or adopted. He has a soft white coat with spots of black and brown. View this feller using intake number 176-20. He is shown with Animal Control Officer J.R. Cornett." typeof="foaf:Image" />


            <div class="flex-caption">This male mix was found on Salem Road in Mineral Bluff June 24. He will be staying at Animal Control until reclaimed or adopted. He has a soft white coat with spots of black and brown. View this feller using intake number 176-20. He is shown with Animal Control Officer J.R. Cornett.</div>
    </li>
<li>
      <img property="schema:image" src="/sites/thenewsobserver.etypegoogle7.com/files/2020-06/MAdogs7-1.2.WEB_.jpg" width="800" height="600" alt="This chocolate brindle mix, Grunt, is an owner surrender and will remain at Animal Control until adopted. He’s got a strong bark, but don’t let that intimidate you. This guy loves attention and seems to do well around other dogs. View him using intake number 171-20." typeof="foaf:Image" />


            <div class="flex-caption">This chocolate brindle mix, Grunt, is an owner surrender and will remain at Animal Control until adopted. He’s got a strong bark, but don’t let that intimidate you. This guy loves attention and seems to do well around other dogs. View him using intake number 171-20.</div>
    </li>
<li>
      <img property="schema:image" src="/sites/thenewsobserver.etypegoogle7.com/files/2020-06/MAdogs7-1.3.WEB_.jpg" width="800" height="600" alt="This female Jack Russell Terrier was picked up off Highway 2 in Epworth June 25 and will stay at Animal Control until reclaimed or adopted. She has a white coat with orange spots and big, doe eyes. View this sweet girl with intake number 184-20." typeof="foaf:Image" />


            <div class="flex-caption">This female Jack Russell Terrier was picked up off Highway 2 in Epworth June 25 and will stay at Animal Control until reclaimed or adopted. She has a white coat with orange spots and big, doe eyes. View this sweet girl with intake number 184-20.</div>
    </li>
<li>
      <img property="schema:image" src="/sites/thenewsobserver.etypegoogle7.com/files/2020-06/MAdogs7-1.4.WEB_.jpg" width="800" height="600" alt="This male Jack Russell Terrier was picked up off Highway 2 in Epworth June 25 and will stay at Animal Control until reclaimed or adopted. He has a white coat with black and brown patches. View this little guy using intake number 185-20." typeof="foaf:Image" />


            <div class="flex-caption">This male Jack Russell Terrier was picked up off Highway 2 in Epworth June 25 and will stay at Animal Control until reclaimed or adopted. He has a white coat with black and brown patches. View this little guy using intake number 185-20.</div>
    </li>
<li>
      <img property="schema:image" src="/sites/thenewsobserver.etypegoogle7.com/files/2020-06/Cat%20of%20the%20Week%207-1.WEB_.jpg" width="800" height="600" alt="The Humane Society of Blue Ridge cat of the week is Tess. She is a 10-month-old tortoiseshell beauty who has very soft fur. Tess is quiet and has a soft meow. She loves people and is happy to receive affection. Learn more or schedule a visit by calling the adoption center at 706-632-4357." typeof="foaf:Image" />


            <div class="flex-caption">The Humane Society of Blue Ridge cat of the week is Tess. She is a 10-month-old tortoiseshell beauty who has very soft fur. Tess is quiet and has a soft meow. She loves people and is happy to receive affection. Learn more or schedule a visit by calling the adoption center at 706-632-4357.</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">The male mix being held by Fannin County Animal Control Officer J.R. Cornett is this week’s featured dog of the week!

This guy was brought in after having picked him up on Salem Road in Mineral…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="https://www.thenewsobserver.com/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="http://www.etypeservices.com/The%20News%20ObserverID604/default.aspx?PubID=3378">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcninewsobserverbanner" class="block block-dfp block-dfp-ad21abc33e-bf1e-4e34-81b9-2c6b2121a2da">
  
    
      <div id="js-dfp-tag-cni_newsobserverbanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobserverbanner');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninewsobservermidhome" class="block block-dfp block-dfp-adb6db7e5e-0788-41a8-b69b-6c4ec4508416">
  
    
      <div id="js-dfp-tag-cni_newsobservermidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobservermidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninewsobservermidhome2" class="block block-dfp block-dfp-ad1acc3932-8e36-4ebc-b284-7f7cb740637f">
  
    
      <div id="js-dfp-tag-cni_newsobservermidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobservermidhome2');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcninewsobservermarketplace" class="block block-dfp block-dfp-add675abfd-012a-4d2e-bd6b-3896ca02fce3">
  
    
      <div id="js-dfp-tag-cni_newsobservermarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobservermarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninewsobserverpromo" class="block block-dfp block-dfp-ad2d885079-3793-4dc3-baa5-185d9353e882">
  
    
      <div id="js-dfp-tag-cni_newsobserverpromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobserverpromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninewsobserversidebar1" class="block block-dfp block-dfp-ad8653ef15-c3ed-4f51-96f3-f03cdf43ef87">
  
    
      <div id="js-dfp-tag-cni_newsobserversidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobserversidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/The%20News%20ObserverID604" target="_blank" aria-label="The News Observer, Blue Ridge, Georgia e-Edition"><img src="https://etypeservices.com/LandingPageImages/The%20News%20Observer/currentpg1.jpg" alt="The News Observer, Blue Ridge, Georgia e-Edition"></a></div>
<p><a href="https://etypeservices.com/The%20News%20ObserverID604" target="_blank" aria-label="The News Observer, Blue Ridge, Georgia e-Edition">Read The News Observer, Blue Ridge, Georgia</a></p>

  </div>
<div class="poll-view block block-poll block-poll-recent-block" id="block-mostrecentpoll">
  
      <h3 class="section-tag-heading">Will you join the crowds for Fourth of July fireworks?</h3>
    
      <div><form class="poll-view-form-37 poll-view-form" data-drupal-selector="poll-view-form-37" action="/poll/37?destination=/local-news/adopt-pet-14" method="post" id="poll-view-form-37" accept-charset="UTF-8">
  
<div class="poll">
  <div class="vote-form">
    
    <fieldset data-drupal-selector="edit-choice" id="edit-choice--wrapper" class="fieldgroup form-composite js-form-item form-item js-form-wrapper form-wrapper">
      <legend>
    <span class="visually-hidden fieldset-legend">Choices</span>
  </legend>
  <div class="fieldset-wrapper">
            <div id="edit-choice" class="form-radios"><div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-73" type="radio" id="edit-choice-73" name="choice" value="73" class="form-radio" />

  </div>
        <label for="edit-choice-73" class="option label">Yes</label>
      </div>
<div class="js-form-item form-item js-form-type-radio form-type-radio js-form-item-choice form-item-choice field">
        <div class="control">
  <input data-drupal-selector="edit-choice-74" type="radio" id="edit-choice-74" name="choice" value="74" class="form-radio" />

  </div>
        <label for="edit-choice-74" class="option label">No</label>
      </div>
</div>

          </div>
</fieldset>


    <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper" id="edit-actions"><input data-drupal-selector="edit-vote" type="submit" id="edit-vote" name="op" value="Vote" class="button button--primary js-form-submit form-submit is-link" />
</div>

  </div>
<input autocomplete="off" data-drupal-selector="form-pla53pnzv02cqwnaaad-afk-vva6oeaglxppusw3i8" type="hidden" name="form_build_id" value="form-plA53PnZv02cqWnaaaD__afK_vVA6oEAgLXPpuSW3I8" />
<input data-drupal-selector="edit-poll-view-form-37" type="hidden" name="form_id" value="poll_view_form_37" />

</div>

</form>
</div>

  </div>
<div id="block-mailchip" class="block block-block-content block-block-contentb8a465ff-2ad1-4a6b-baa7-3cfe2e95cd0d">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><!-- Begin MailChimp Signup Form -->

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css" />

<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/


                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:250px;}

                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.

                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */


/*--><!]]>*/
</style>

<div id="mc_embed_signup">

<form action="https://thenewsobserver.us9.list-manage.com/subscribe/post?u=f6066960e491bf191e9589f3e&amp;id=075613c7dc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate="">

    <div id="mc_embed_signup_scroll">

                <h2>SIGN UP FOR NEWS ALERTS</h2>

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>

<div class="mc-field-group">

                <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>

</label>

                <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" />

</div>

<div class="mc-field-group">

                <label for="mce-FNAME">First Name </label>

                <input type="text" value="" name="FNAME" class="" id="mce-FNAME" />

</div>

<div class="mc-field-group">

                <label for="mce-LNAME">Last Name </label>

                <input type="text" value="" name="LNAME" class="" id="mce-LNAME" />

</div>

<div class="mc-field-group">

                <label for="mce-MMERGE3">Zip Code </label>

                <input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3" />

</div>

                <div id="mce-responses" class="clear">

                                <div class="response" id="mce-error-response" style="display:none"></div>

                                <div class="response" id="mce-success-response" style="display:none"></div>

                </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f6066960e491bf191e9589f3e_075613c7dc" tabindex="-1" value="" /></div>

    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" /></div>

    </div>

</form>

</div>

 

<!--End mc_embed_signup--></div>
      
  </div>
<div id="block-dfptagcninewsobserversidebar2" class="block block-dfp block-dfp-ad07d6ca41-9ba6-4695-ba6c-373877deca9f">
  
    
      <div id="js-dfp-tag-cni_newsobserversidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobserversidebar2');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=114747" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcninewsobserversidebarnetwork1" class="block block-dfp block-dfp-ad9e944e13-1570-4fd7-8d42-fc7bc872fe29">
  
    
      <div id="js-dfp-tag-cni_newsobserversidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobserversidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcninewsobserversidebar3" class="block block-dfp block-dfp-ad72061c8e-36ce-4319-9b90-db588fa7fa2e">
  
    
      <div id="js-dfp-tag-cni_newsobserversidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobserversidebar3');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/two-teens-killed" hreflang="en">Two teens killed</a></li><li><a href="/local-news/mccaysville-fireworks-promised-be-bigger-ever" hreflang="en">McCaysville fireworks promised to be bigger than ever</a></li><li><a href="/local-news/polk-county-looks-twra-help-patty-bridge" hreflang="en">Polk County looks to TWRA for help at Patty Bridge</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/mccaysville-fireworks-promised-be-bigger-ever" hreflang="en">McCaysville fireworks promised to be bigger than ever</a></li><li><a href="/local-news/adopt-pet-13" hreflang="en">Adopt A Pet</a></li><li><a href="/obituaries/james-barnes" hreflang="en">James Barnes</a></li></ul></div><br />
  </div>
<div id="block-dfptagcninewsobserversidebarnetwork2" class="block block-dfp block-dfp-ad4ae2f4ca-8397-4df9-82ff-f61adffaba56">
  
    
      <div id="js-dfp-tag-cni_newsobserversidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_newsobserversidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>THE NEWS OBSERVER</h3>

<p>Phone: 706.632.2019<br />
Fax: 706.632.2577<br />
Email: <a href="mailto:news@thenewsobserver.com">news@thenewsobserver.com</a></p>

<p>Address: P.O.Box 989,<br />
5748 Appalachian Hwy<br />
Blue Ridge, GA, 30513</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The News Observer, Blue Ridge, Georgia</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/6191","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"addtoany\/addtoany,classy\/base,classy\/messages,classy\/node,core\/drupal.ajax,core\/html5shiv,core\/jquery.form,core\/normalize,etype\/global-styling,etype_login_cni\/etype_login_cni_page,etype_login_cni\/global-styling,flexslider\/integration,google_analytics\/google_analytics,poll\/drupal.poll-links,statistics\/drupal.statistics,system\/base,tiempos\/article,tiempos\/bulma,tiempos\/fontawesome,tiempos\/global-scripts,tiempos\/global-styling,tiempos\/lato,tiempos\/petrona,tiemposcni\/global-styling","theme":"tiemposcni","theme_token":null},"ajaxTrustedUrl":{"\/poll\/37?destination=\/local-news\/adopt-pet-14":true,"\/poll\/37?ajax_form=1\u0026view_mode=block":true},"google_analytics":{"account":"UA-26466179-22","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"6191"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"ajax":{"edit-vote":{"callback":"::ajaxReplaceForm","url":"\/poll\/37?ajax_form=1\u0026view_mode=block","event":"mousedown","keypress":true,"prevent":"click","dialogType":"ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.1"></script>
<script src="/core/misc/drupal.js?v=8.9.1"></script>
<script src="/core/misc/drupal.init.js?v=8.9.1"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.1"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.9.1"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.1"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.9.1"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.1"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?qchrl1"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?qchrl1"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.9.1"></script>
<script src="/core/assets/vendor/jquery-form/jquery.form.min.js?v=4.22"></script>
<script src="/core/misc/progress.js?v=8.9.1"></script>
<script src="/core/misc/ajax.js?v=8.9.1"></script>
<script src="/core/themes/stable/js/ajax.js?v=8.9.1"></script>


</body>
</html>
