<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/newsofa.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Featured Photo Gallery | See ABOVE" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.thenewsobserver.com/news-subscribers/students-receive-scholarships" />
<link rel="shortlink" href="https://www.thenewsobserver.com/node/251872" />
<meta property="og:site_name" content="The News Observer, Blue Ridge, Georgia" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students receive scholarships" />
<meta property="og:url" content="https://www.thenewsobserver.com/news-subscribers/students-receive-scholarships" />
<meta property="og:description" content="Featured Photo Gallery | See ABOVE" />
<meta property="og:updated_time" content="2019-07-24T07:42:02-04:00" />
<meta property="og:image" content="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/field/image/07232019/gop_1_web.jpg" />
<meta property="og:image" content="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/field/image/07232019/gop_2_web.jpg" />
<meta property="article:published_time" content="2019-07-24T07:00:00-04:00" />
<meta property="article:modified_time" content="2019-07-24T07:42:02-04:00" />
    <title>Students receive scholarships | The News Observer, Blue Ridge, Georgia</title>
  <link type="text/css" rel="stylesheet" href="/sites/thenewsobserver.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/thenewsobserver.com/files/advagg_css/css__t0vqNCM1Fbcw3ACqTfBZXSbMwVCrYDmx5tRJ4NEH8_o__QsbTUMA-nFESiHTSGlVTDMTzhL4Y90eIR7dG_QobmJk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/thenewsobserver.com/files/advagg_css/css__fKUIisu4If0bVAKkkdlyD6jm7aiYajJS9DPBeUssR4A__7UNHDt9-2s1lJebnTr6QCGjxWeMx8DgCY_4PwMS0KA8__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/thenewsobserver.com/files/advagg_css/css__Ehhf2B_-IunBxEIM1n_D0EanZvanbBIOT2EGMdFx7zU__WF9RDiuPC9CS9zoTDXAHkVoDiTjQzeOLOExG80tn_pw__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cni/css/menu_break_767.css?pv4wuq" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/thenewsobserver.com/local.css?pv4wuq" media="all" />
  <script type="text/javascript" src="/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/misc/drupal.js?pv4wuq"></script>
<script type="text/javascript" src="/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverleaderboard"] = googletag.defineSlot("/116205717/CNI-Newsobserverleaderboard", [[728, 90], [320, 50]], "dfp-ad-cni_newsobserverleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobservermarketplace"] = googletag.defineSlot("/116205717/CNI-Newsobservermarketplace", [300, 100], "dfp-ad-cni_newsobservermarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserversidebar1"] = googletag.defineSlot("/116205717/CNI-Newsobserversidebar1", [300, 250], "dfp-ad-cni_newsobserversidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserversidebar2"] = googletag.defineSlot("/116205717/CNI-Newsobserversidebar2", [300, 250], "dfp-ad-cni_newsobserversidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverpromo"] = googletag.defineSlot("/116205717/CNI-Newsobserverpromo", [300, 100], "dfp-ad-cni_newsobserverpromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserversidebar3"] = googletag.defineSlot("/116205717/CNI-Newsobserversidebar3", [300, 250], "dfp-ad-cni_newsobserversidebar3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverfooter"] = googletag.defineSlot("/116205717/CNI-Newsobserverfooter", [728, 90], "dfp-ad-cni_newsobserverfooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="/misc/ajax.js?v=7.67"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/all/modules/external/external.js?pv4wuq"></script>
<script type="text/javascript" src="/misc/progress.js?v=7.67"></script>
<script type="text/javascript" src="/sites/all/modules/jcarousel/js/jquery.jcarousel.min.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/modules/jcarousel/js/jcarousel.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/modules/google_analytics/googleanalytics.js?pv4wuq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-22", {"cookieDomain":".thenewsobserver.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="/sites/all/modules/etype/js/etype.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/libraries/superfish/sfsmallscreen.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/libraries/superfish/superfish.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/libraries/superfish/supersubs.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/modules/superfish/superfish.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/themes/cni/js/jquery.color.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/themes/cni/js/jquery-glowing.js?pv4wuq"></script>
<script type="text/javascript" src="/sites/all/themes/cni/js/scripts.js?pv4wuq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"wM004BCzZfKKxwQhEhNb_Z88hW8o_2WLjUPploQ0wdY","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/advpoll\/css\/advpoll.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/thenewsobserver.com\/local.css":1},"js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"misc\/jquery.cookie.js":1,"misc\/jquery.form.js":1,"misc\/ajax.js":1,"sites\/all\/modules\/external\/external.js":1,"misc\/progress.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/251872","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"ajax":{"edit-submit-advpoll-251866":{"callback":"advpoll_form_submit","wrapper":"advpoll-form-251866","name":"submit1","event":"mousedown","keypress":true,"prevent":"click","url":"\/system\/ajax","submit":{"_triggering_element_name":"op","_triggering_element_value":"Vote"}}},"urlIsAjaxTrusted":{"\/system\/ajax":true,"\/news-subscribers\/students-receive-scholarships":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-251872 node-type-article thenewsobserver sidebars-split news-subscribers students-receive-scholarships">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="http://thenewsobserver.com/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213200&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3378" title=""><span>Renew</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news-subscribers/students-receive-scholarships" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-ZGyDMMi5xRYGRszRv6xASA3AnuzmySpmUfl8oxdQRPU" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/image001.jpg"
                                  alt="The News Observer, Blue Ridge, Georgia"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-1 sf-single-items-10"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-news-observer" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="last odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-newsobserverleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserverleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-251872" class="node node-article node-teaser last clearfix" about="/news-subscribers/students-receive-scholarships" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/styles/teaser/public/field/image/07232019/gop_1_web.jpg?itok=bk2-GBrr"><a href="/news-subscribers/students-receive-scholarships" class="active"><span><img typeof="foaf:Image" src="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/styles/teaser/public/field/image/07232019/gop_1_web.jpg?itok=bk2-GBrr" width="140" height="100" alt="" title="Fannin County Republican Party Chairman Johnny Scearce presented a $500 scholarship from the organization to Fannin County High School graduate Bailee Cobb at a recent party meeting." /></span></a></div><div class="field-item odd" rel="og:image rdfs:seeAlso" resource="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/styles/teaser/public/field/image/07232019/gop_2_web.jpg?itok=1qja3z-L"><a href="/news-subscribers/students-receive-scholarships" class="active"><span><img typeof="foaf:Image" src="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/styles/teaser/public/field/image/07232019/gop_2_web.jpg?itok=1qja3z-L" width="140" height="100" alt="" title="Jhenna Daugherty was one of two Fannin County High School graduates to receive $500 scholarships from the Fannin County Republican Party. Making the scholarship presentation was party Chairman Johnny Scearce." /></span></a></div></div></div>          </div>
      
      
      
                <h2 class="title"><a href="/news-subscribers/students-receive-scholarships">Students receive scholarships</a></h2>
      
      
      <span property="dc:title" content="Students receive scholarships" class="rdf-meta element-hidden"></span>
      
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2019-07-24T07:00:00-04:00" datatype="xsd:dateTime">Wed, 07/24/2019 - 7:00am</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><div id="premium-content-teaser"><p>Featured Photo Gallery | See ABOVE
 ...</p></div>PLEASE LOG IN FOR PREMIUM CONTENT Our website requires visitors to <a href="/custom-login-page">log in</a> to view the best local news. Not yet a subscriber? <a href="http://www.etypeservices.com/The%20News%20ObserverID604/default.aspx?PubID=3378">Subscribe today</a>!</div></div></div></div>        </div>

              <ul class="links inline"><li class="node-readmore first last active"><a href="/news-subscribers/students-receive-scholarships" rel="tag" title="Students receive scholarships" class="active"><span>Read more<span class="element-invisible"> about Students receive scholarships</span></span></a></li>
</ul>      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
<div id="block-views-similarterms-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Related Stories</span></h3>
            
        <div class="content">
          <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-659b0a8415e188d627f73747524bf4ee">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/energetic-friendly-collie-mix-need-adoptive-home"><span>Energetic, friendly Collie mix in need of adoptive home</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/army-veterans%E2%80%99-friendship-travels-iraq-blue-ridge"><span>Army veterans’ friendship travels from Iraq to Blue Ridge</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-subscribers/new-leaders-determined-keep-cbmc-open"><span>New leaders determined to keep CBMC open</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news-subscribers/missing-remembered"><span>MISSING REMEMBERED</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-newsobservermarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobservermarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobservermarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobservermarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=69989" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;position: relative;height: 20px;text-indent: -9999em;display: block;z-index: 1" href="http://www.willyweather.com/ga/fannin-county/blue-ridge.html" rel="nofollow">http://www.willyweather.com/ga/fannin-county/blue-ridge.html</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/The%20News%20ObserverID604/"><img src="https://etypeservices.com/LandingPageImages/The%20News%20Observer/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/The%20News%20ObserverID604/">Click here to read The News Observer, Blue Ridge, Georgia</a></p>
        </div>

    </div>
</div>
<div id="block-dfp-cni-newsobserversidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserversidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserversidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserversidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-newsobserversidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserversidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserversidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserversidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-37"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- Begin MailChimp Signup Form -->

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">

<style type="text/css">

                #mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:250px;}

                /* Add your own MailChimp form style overrides in your site stylesheet or in this style block.

                   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */

</style>

<div id="mc_embed_signup">

<form action="https://thenewsobserver.us9.list-manage.com/subscribe/post?u=f6066960e491bf191e9589f3e&amp;id=075613c7dc" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>

    <div id="mc_embed_signup_scroll">

                <h2>SIGN UP FOR NEWS ALERTS</h2>

<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>

<div class="mc-field-group">

                <label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>

</label>

                <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">

</div>

<div class="mc-field-group">

                <label for="mce-FNAME">First Name </label>

                <input type="text" value="" name="FNAME" class="" id="mce-FNAME">

</div>

<div class="mc-field-group">

                <label for="mce-LNAME">Last Name </label>

                <input type="text" value="" name="LNAME" class="" id="mce-LNAME">

</div>

<div class="mc-field-group">

                <label for="mce-MMERGE3">Zip Code </label>

                <input type="text" value="" name="MMERGE3" class="" id="mce-MMERGE3">

</div>

                <div id="mce-responses" class="clear">

                                <div class="response" id="mce-error-response" style="display:none"></div>

                                <div class="response" id="mce-success-response" style="display:none"></div>

                </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->

    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f6066960e491bf191e9589f3e_075613c7dc" tabindex="-1" value=""></div>

    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>

    </div>

</form>

</div>

 

<!--End mc_embed_signup-->        </div>

    </div>
</div>
<div id="block-dfp-cni-newsobserverpromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserverpromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverpromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverpromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-newsobserversidebar3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserversidebar3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserversidebar3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserversidebar3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-251866"
         class="node node-advpoll node-promoted node-teaser clearfix" about="/would-%E2%80%9Cinvasion%E2%80%9D-area-51-have-any-positive-results" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/would-%E2%80%9Cinvasion%E2%80%9D-area-51-have-any-positive-results">Would an “invasion” of Area 51 have any positive results?</a>
          </h2>
      
      
      <span property="dc:title" content="Would an “invasion” of Area 51 have any positive results?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2019-07-23T13:08:05-04:00" datatype="xsd:dateTime">Tue, 07/23/2019 - 1:08pm</span></span>
          </div>
      
        <div class="content">
          <form action="/news-subscribers/students-receive-scholarships" method="post" id="advpoll-form-251866" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2--2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-dd6335624--2" name="choice_2" value="dd6335624" class="form-radio" />  <label class="option" for="edit-choice-2-dd6335624--2">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-91a652525--2" name="choice_2" value="91a652525" class="form-radio" />  <label class="option" for="edit-choice-2-91a652525--2">No </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-251866" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-HaixwNVKeQuWzr7aqKcBgyozD8zwJfy5igJ_sI4E9P4" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

              <ul class="links inline"><li class="node-readmore first last"><a href="/would-%E2%80%9Cinvasion%E2%80%9D-area-51-have-any-positive-results" rel="tag" title="Would an “invasion” of Area 51 have any positive results?"><span>Read more<span class="element-invisible"> about Would an “invasion” of Area 51 have any positive results?</span></span></a></li>
</ul>      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-newsobserverfooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserverfooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverfooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverfooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The News Observer</span></h3>
            
        <div class="content">
          <p>Phone: 706.632.2019<br />
Fax: 706.632.2577<br />
Email: <a href="mailto:news@thenewsobserver.com">news@thenewsobserver.com</a></p>
<p>Address: P.O.Box 989,<br />
5748 Appalachian Hwy<br />
Blue Ridge, GA, 30513</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-news-observer"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title=""><span>Subscribe</span></a></li>
<li class="last leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="http://thenewsobserver.com/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-3581"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213200&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3378" title=""><span>Renew</span></a></li>
<li class="last leaf menu-mlid-2064"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="/sites/all/modules/addthis/addthis.js?pv4wuq"></script>
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.liondigitalserving.com/Scripts/infinity.js.aspx?guid=5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd";s.id="infinity";s.setAttribute("data-guid","5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script></body>
</html>
