<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/newsofa.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Following is a release from Fannin Superintendent of Schools Dr. Michael Gwatney in regards to an incident early Tuesday morning. Dear Faculty and Staff:" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.thenewsobserver.com/breaking-news/fannin-schools-set-code-yellow-alert-precautionary-measure" />
<link rel="shortlink" href="https://www.thenewsobserver.com/node/241868" />
<meta property="og:site_name" content="The News Observer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.thenewsobserver.com/breaking-news/fannin-schools-set-code-yellow-alert-precautionary-measure" />
<meta property="og:title" content="Fannin schools set to &quot;Code Yellow&quot; alert as precautionary measure" />
<meta property="og:description" content="Following is a release from Fannin Superintendent of Schools Dr. Michael Gwatney in regards to an incident early Tuesday morning. Dear Faculty and Staff:" />
<meta property="og:updated_time" content="2018-02-20T12:56:03-05:00" />
<meta property="article:published_time" content="2018-02-20T12:52:56-05:00" />
<meta property="article:modified_time" content="2018-02-20T12:56:03-05:00" />
    <title>Fannin schools set to "Code Yellow" alert as precautionary measure | The News Observer</title>
  <link type="text/css" rel="stylesheet" href="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/css/css_2zCkqkv-x0zpYxrnUiwAcuXsoPLhuE8zq5E_Kc8h4Ls.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/css/css_qCFAvndPQ-8IB37fk5BfjciGvpWY-bJD5stwaF3MbhU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/css/css_dOT929UwI0cc4SRejQJlsK03RxB-YKKsFtDSESxYWD8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/thenewsobserver.com/local.css?p3wg1g" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.thenewsobserver.com/sites/all/themes/cni/css/menu_break_767.css?p3wg1g" media="all" />
  <script type="text/javascript" src="https://www.thenewsobserver.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/misc/drupal.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/misc/jquery.cookie.js?v=1.0"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/misc/jquery.form.js?v=2.52"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverleaderboard"] = googletag.defineSlot("/116205717/CNI-Newsobserverleaderboard", [728, 90], "dfp-ad-cni_newsobserverleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobservermarketplace"] = googletag.defineSlot("/116205717/CNI-Newsobservermarketplace", [300, 100], "dfp-ad-cni_newsobservermarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserversidebar1"] = googletag.defineSlot("/116205717/CNI-Newsobserversidebar1", [300, 250], "dfp-ad-cni_newsobserversidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserversidebar2"] = googletag.defineSlot("/116205717/CNI-Newsobserversidebar2", [300, 250], "dfp-ad-cni_newsobserversidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverpromo"] = googletag.defineSlot("/116205717/CNI-Newsobserverpromo", [300, 100], "dfp-ad-cni_newsobserverpromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverfooter"] = googletag.defineSlot("/116205717/CNI-Newsobserverfooter", [728, 90], "dfp-ad-cni_newsobserverfooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thenewsobserver.com/misc/ajax.js?v=7.56"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/modules/external/external.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/misc/progress.js?v=7.56"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/modules/views_ticker/js/views.ticker.bbc.js?p3wg1g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_bbc = { attach: function (context) { var options = { newsList: "#views-ticker-bbc-breaking_news", startDelay: 10, placeHolder1: " |"}; $().newsTicker(options);}};})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/modules/jcarousel/js/jquery.jcarousel.min.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/modules/jcarousel/js/jcarousel.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/modules/google_analytics/googleanalytics.js?p3wg1g"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-22", {"cookieDomain":".thenewsobserver.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/libraries/flexslider/jquery.flexslider-min.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/libraries/superfish/sfsmallscreen.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/libraries/superfish/superfish.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/libraries/superfish/supersubs.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/modules/superfish/superfish.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/themes/cni/js/jquery.color.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/themes/cni/js/jquery-glowing.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/themes/cni/js/scripts.js?p3wg1g"></script>
<script type="text/javascript">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</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-241868 node-type-article sidebars-split breaking-news fannin-schools-set-code-yellow-alert-precautionary-measure">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="http://thenewsobserver.com/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/breaking-news/fannin-schools-set-code-yellow-alert-precautionary-measure" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-sxqxhz5OEvjJZMkoMQ_VmMYUVKRcaege0ojgW7LjPbs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/The-News-Observer-740175116028857"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/image001.jpg"
                                  alt="The News Observer"/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-12 sf-parent-items-1 sf-single-items-11"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news-subscribers" title="News for Subscribers" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports-subscribers" title="Sports for Subscribers" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/Murphy/Advertising/AdvertiserType.aspx" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-news-observer" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-3125-1" class="last even sf-item-12 sf-depth-1 sf-no-children"><a href="https://nearme.thenewsobserver.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-newsobserverleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserverleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-views-breaking-news-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Breaking News</span></h3>
            
        <div class="content">
          <div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-cdf8a93433f0120f3a40cd117d5035c4">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div id='views-ticker-fade-container-breaking_news'><ul id='views-ticker-bbc-breaking_news'><li class='views-bbc-item views-bbc-item-breaking_news'><span class='views-bbc-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/breaking-news/fannin-schools-set-code-yellow-alert-precautionary-measure" class="active"><span>Fannin schools set to &quot;Code Yellow&quot; alert as precautionary measure</span></a></span>  </div></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-241868" class="node node-article last clearfix" about="/breaking-news/fannin-schools-set-code-yellow-alert-precautionary-measure" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/field/image/02202018/breakingnews2016.jpg"><div  id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
  <ul class="slides"><li><img typeof="foaf:Image" src="https://www.thenewsobserver.com/sites/thenewsobserver.com/files/styles/flexslider_full/public/field/image/02202018/breakingnews2016.jpg?itok=DvkS0Q_V" width="800" height="500" alt="" title="" /></li>
</ul></div>
</div></div></div>          </div>
      
      
      
      
                <h1
                  class="title">Fannin schools set to &quot;Code Yellow&quot; alert as precautionary measure</h1>
      
      <span property="dc:title" content="Fannin schools set to &quot;Code Yellow&quot; alert as precautionary measure" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-02-20T12:52:56-05:00" datatype="xsd:dateTime">Tue, 02/20/2018 - 12:52pm</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/news-observer" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Observer</span></span>          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-inline clearfix"><div class="field-label">By:&nbsp;</div><div class="field-items"><div class="field-item even">BRIANNE COLLAR</div></div></div><div class="field field-name-field-email field-type-email field-label-hidden"><div class="field-items"><div class="field-item even"><a href="mailto:brianne@thenewsobserver.com"><span>brianne@thenewsobserver.com</span></a></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Following is a release from Fannin Superintendent of Schools Dr. Michael Gwatney in regards to an incident early Tuesday morning.</p>
<p><em>Dear Faculty and Staff:</em></p>
<p><em>The purpose of this message is to keep you informed.</em></p>
<p><em>Earlier this morning, the Fannin 911 Center received a call from a local citizen who said she received a text message indicating that there was a threat to “a high school.” </em></p>
<p><em>Not knowing any other specific information, our Fannin County schools were placed under “Code Yellow” alert status as a precautionary measure.</em></p>
<p><em>As we entered the Code Yellow status, Lt. Darvin Couch worked with his resources, and it was determined the text message that started all of this came from a mobile phone connected to a cell tower in Tellico - not in our area; therefore, this issue did not apply to our schools, and our code level was reduced.</em></p>
<p><em>Thank you for your professionalism during this matter, and I appreciate the support of our local law enforcement, especially our school resource officers.</em></p>
<p><em>Sincerely,</em></p>
<p><em>Michael Gwatney</em></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/breaking-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Breaking News</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/The%20News%20ObserverID604">Subscribe and see the e-Edition of the The News Observer for the complete story.</a>    </div>

        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-newsobservermarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobservermarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobservermarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobservermarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=69989" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="margin: -20px 0 0 0;position: relative;height: 20px;text-indent: -9999em;display: block;z-index: 1" href="http://www.willyweather.com/ga/fannin-county/blue-ridge.html" rel="nofollow">http://www.willyweather.com/ga/fannin-county/blue-ridge.html</a></div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/The%20News%20ObserverID604/"><img src="https://etypeservices.com/LandingPageImages/The%20News%20Observer/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/The%20News%20ObserverID604/">Click here to read The News Observer</a></h4>
        </div>

    </div>
</div>
<div id="block-dfp-cni-newsobserversidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserversidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserversidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserversidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                            <div class="region region-sidebar-second">
    <div id="block-dfp-cni-newsobserversidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserversidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserversidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserversidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-advpoll-advpoll-recent"
     class="block block-advpoll">
    <div class="block-inner">

                      <h3 class="title">
              <span>Most Recent Poll</span></h3>
            
        <div class="content">
          <article id="node-241842"
         class="node node-advpoll node-promoted node-teaser clearfix" about="/justice-system-united-states-fair-criminals-and-victims-alike" typeof="sioc:Item foaf:Document">

  
  
    <div class="node-content-wrapper">

      
                <h2 class="title"><a
                      href="/justice-system-united-states-fair-criminals-and-victims-alike">Is the justice system in the United States fair to criminals and victims alike?</a>
          </h2>
      
      
      <span property="dc:title" content="Is the justice system in the United States fair to criminals and victims alike?" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2018-02-20T09:24:53-05:00" datatype="xsd:dateTime">Tue, 02/20/2018 - 9:24am</span></span>
            <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/news-observer" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Observer</span></span>          </div>
      
        <div class="content">
          <form action="/breaking-news/fannin-schools-set-code-yellow-alert-precautionary-measure" method="post" id="advpoll-form-241842" accept-charset="UTF-8"><div><div class="form-item form-type-radios form-item-choice-2">
  <div id="edit-choice-2--2" class="form-radios"><div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-7c80c1802--2" name="choice_2" value="7c80c1802" class="form-radio" />  <label class="option" for="edit-choice-2-7c80c1802--2">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice-2">
 <input type="radio" id="edit-choice-2-d1642e426--2" name="choice_2" value="d1642e426" class="form-radio" />  <label class="option" for="edit-choice-2-d1642e426--2">No </label>

</div>
</div>
</div>
<input type="submit" id="edit-submit-advpoll-241842" name="op" value="Vote" class="form-submit" /><input type="hidden" name="form_build_id" value="form-KCMorusfNmFXckblnwW6YewlC4ApQCGdZ4tVqd99IKw" />
<input type="hidden" name="form_id" value="advpoll_choice_form" />
</div></form>        </div>

              <ul class="links inline"><li class="node-readmore first last"><a href="/justice-system-united-states-fair-criminals-and-victims-alike" rel="tag" title="Is the justice system in the United States fair to criminals and victims alike?"><span>Read more<span class="element-invisible"> about Is the justice system in the United States fair to criminals and victims alike?</span></span></a></li>
</ul>      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
<div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/The-News-Observer-740175116028857" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
<div id="block-dfp-cni-newsobserverpromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserverpromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverpromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverpromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                        </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-cni-newsobserverfooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_newsobserverfooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverfooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverfooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>The News Observer</span></h3>
            
        <div class="content">
          <p>Phone: 706.632.2019<br />
Fax: 706.632.2577<br />
Email: <a href="mailto:news@thenewsobserver.com">news@thenewsobserver.com</a></p>
<p>Address: P.O.Box 989,<br />
5748 Appalachian Hwy<br />
Blue Ridge, GA, 30513</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news-subscribers" title="News for Subscribers"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports-subscribers" title="Sports for Subscribers"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-news-observer"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="last leaf menu-mlid-3125"><a href="https://nearme.thenewsobserver.com/" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="http://thenewsobserver.com/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="last leaf menu-mlid-2064"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/The-News-Observer-740175116028857">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/modules/flexslider/assets/js/flexslider.load.js?p3wg1g"></script>
<script type="text/javascript" src="https://www.thenewsobserver.com/sites/all/modules/addthis/addthis.js?p3wg1g"></script>
<script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.liondigitalserving.com/Scripts/infinity.js.aspx?guid=5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd";s.id="infinity";s.setAttribute("data-guid","5f42ad44-8ae3-4caa-a45d-1a3ca4c99bfd");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script></body>
</html>
