<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.thenewsobserver.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Jewell Collins Wimberly, age 92, passed away Thursday, Nov. 10, at her home. She is survived by a daughter and son-in-law, Mary and Kenny Francis." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.thenewsobserver.com/obituaries/jewell-wimberly" />
<link rel="shortlink" href="http://www.thenewsobserver.com/node/199388" />
<meta property="og:site_name" content="The News Observer" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thenewsobserver.com/obituaries/jewell-wimberly" />
<meta property="og:title" content="Jewell Wimberly" />
<meta property="og:description" content="Jewell Collins Wimberly, age 92, passed away Thursday, Nov. 10, at her home. She is survived by a daughter and son-in-law, Mary and Kenny Francis." />
<meta property="og:updated_time" content="2016-11-22T10:16:27-05:00" />
<meta property="article:published_time" content="2016-11-22T10:16:27-05:00" />
<meta property="article:modified_time" content="2016-11-22T10:16:27-05:00" />
  <title>Jewell Wimberly | The News Observer</title>  
  <link type="text/css" rel="stylesheet" href="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/css/css_-xbXyHyZi9-yHPgIJupQWr1FQmKb7V3j6mR_mKVS88o.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/css/css_FaxKXdI2fA578G3CETfkyzix7n6vJLMNyRsjFXkgWkg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/css/css_xrnKJUcMqWMOUHJVjLLHn-FkcgEiTyoFz2Q2KCOYUiw.css" media="all" />
  <script type="text/javascript" src="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverleaderboard"] = googletag.defineSlot("/116205717/CNI-Newsobserverleaderboard", [728, 90], "dfp-ad-cni_newsobserverleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverpromo"] = googletag.defineSlot("/116205717/CNI-Newsobserverpromo", [300, 100], "dfp-ad-cni_newsobserverpromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserversidebar1"] = googletag.defineSlot("/116205717/CNI-Newsobserversidebar1", [300, 250], "dfp-ad-cni_newsobserversidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserversidebar2"] = googletag.defineSlot("/116205717/CNI-Newsobserversidebar2", [300, 250], "dfp-ad-cni_newsobserversidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_newsobserverfooter"] = googletag.defineSlot("/116205717/CNI-Newsobserverfooter", [728, 90], "dfp-ad-cni_newsobserverfooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/js/js_Sj3esv01EdZxzraZcYCYlED8C5MCd0ysTUFnK5QyQCY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-26466179-22", {"cookieDomain":".thenewsobserver.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/js/js_VR7Hy-lfRRgBGkl3urZmoPDtQ-jeq7YZAM7tj0Pwalo.js"></script>
<script type="text/javascript" src="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/js/js_NxT1jtdlVOU7V6KE8AtjlESSCDayzGMB3ry9Wt5X8yc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"5IXNXOvVUlqfvE_L8QGLUivGBCCbY7_M1ifCKtbVwp8","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/jcarousel\/js\/jquery.jcarousel.min.js":1,"sites\/all\/modules\/jcarousel\/js\/jcarousel.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"7":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/thenewsobserver.com\/themes\/cni\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/thenewsobserver.com\/themes\/cni\/js\/jquery.mobilemenu.min.js":1,"sites\/thenewsobserver.com\/themes\/cni\/js\/jquery.color.js":1,"sites\/thenewsobserver.com\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/jcarousel\/skins\/default\/jcarousel-default.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/thenewsobserver.com\/themes\/cni\/css\/theme.css":1,"sites\/thenewsobserver.com\/themes\/cni\/css\/responsive.css":1,"sites\/thenewsobserver.com\/themes\/cni\/css\/jcarousel.css":1,"sites\/thenewsobserver.com\/themes\/cni\/css\/site.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views","carousels":{"jcarousel-dom-1":{"view_options":{"view_args":"","view_path":"node\/199388","view_base_path":"rss.xml","view_display_id":"block_1","view_name":"frontpage","jcarousel_dom_id":1},"wrap":"circular","skin":"default","responsive":1,"autoPause":1,"start":1,"selector":".jcarousel-dom-1"}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/obituaries\/jewell-wimberly":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-199388 node-type-article sidebars-split obituaries jewell-wimberly">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
    <div class="page-inner container_12">

                    <nav id="user-menu" class="clearfix">
                  <div class="region region-user-menu">
    <div id="block-block-35" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<ul class="menu sf-js-enabled">

<li class="leaf"><a href="/about-us" title="" style="padding: 0 18px;"><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title="" style="padding: 0 18px;"><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title="" style="padding: 0 18px;"><span>Forms & Submissions </span></a></li>
<li class="leaf"><a href="/contact-us" title="" style="padding: 0 18px;"><span>Contact</span></a></li>
<li class="leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>  </div>

</div></div>   </div>
                  <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/obituaries/jewell-wimberly" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-fJI5xByg67hdeOME0_3M0v9bfxgFxKjHfSOuaw6HvDM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
                <div id="social">
                  <ul class="social-links">
                    <li><a class="facebook" href="https://www.facebook.com/The-News-Observer-740175116028857"></a></li>
                  </ul>
                </div>
            </nav>
        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img src="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/image001.jpg"
                                                                              alt="The News Observer"/></a>
                        </div>                    
                </header>

            </div>
        </div>
    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-12 sf-parent-items-1 sf-single-items-11"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1191-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title="" class="sf-depth-1"><span>E-Edition</span></a></li><li id="menu-1284-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2090-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/opinion" title="Opinion" class="sf-depth-1"><span>Opinion</span></a></li><li id="menu-1286-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1847-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/Murphy/Advertising/AdvertiserType.aspx" title="" class="sf-depth-2"><span>Place a Classified </span></a></li></ul></li><li id="menu-1757-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/how-reach-archive-news-observer" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-780-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title="" class="sf-depth-1"><span>Subscribe</span></a></li><li id="menu-1759-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/classifieds/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2124-1" class="last even sf-item-12 sf-depth-1 sf-no-children"><a href="/custom-login-page" title="" class="sf-depth-1"><span>Log In</span></a></li></ul>  </div>

</div></div>   </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-newsobserverleaderboard" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_newsobserverleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverleaderboard");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-199388"
         class="node node-article node-teaser last clearfix" about="/obituaries/jewell-wimberly" typeof="sioc:Item foaf:Document">

  <div class="node-content-wrapper">

    
    
    
          <h2 class="title"><a
          href="/obituaries/jewell-wimberly">Jewell Wimberly</a></h2>
    
    
    <span property="dc:title" content="Jewell Wimberly" class="rdf-meta element-hidden"></span>
    
          <div class="submitted">
        <span class="date"><span property="dc:date dc:created" content="2016-11-22T10:16:27-05:00" datatype="xsd:dateTime">Tue, 11/22/2016 - 10:16am</span></span>
        <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/news-observer" typeof="sioc:UserAccount" property="foaf:name" datatype="">News Observer</span></span>      </div>
    
    <div class="content">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message">PLEASE LOG IN FOR PREMIUM CONTENT Our website requires visitors to <a href="/custom-login-page">log in</a> to view the best local news. Not yet a subscriber? <a href="http://www.etypeservices.com/The%20News%20ObserverID604/default.aspx?PubID=3378">Subscribe today</a>!</div></div></div></div>    </div>

          <ul class="links inline"><li class="node-readmore first last active"><a href="/obituaries/jewell-wimberly" rel="tag" title="Jewell Wimberly" class="active"><span>Read more<span class="element-invisible"> about Jewell Wimberly</span></span></a></li>
</ul>    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
          <nav class="taxonomy">
        <div class="taxonomy-inner clearfix">
                  </div>
      </nav>
    
  </div>

</article>

   </div>

</div></div>   </div>
                                                    </div>

                            <aside class="sidebar second-sidebar grid_4 clearfix">
                                  <div class="region region-sidebar-first">
    <div id="block-dfp-cni-newsobserverpromo" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_newsobserverpromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverpromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverpromo");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-block-1" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div style="width: 300px;"><iframe style="display: block;" src="http://cdnres.willyweather.com/widget/loadView.html?id=39008" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;margin: -20px 0 0 0;text-indent: -9999em;height: 20px;position: relative;z-index: 1" href="http://www.willyweather.com/ga/fannin-county/blue-ridge.html">forecast for blue ridge</a></div>  </div>

</div></div> <div id="block-block-5" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter" style="text-align: center;"><a href="http://www.etypeservices.com/The%20News%20ObserverID604"><img src="http://etypeservices.com/LandingPageImages/The%20News%20Observer/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="http://www.etypeservices.com/The%20News%20ObserverID604">CLICK HERE TO READ The News Observer</a></h4><p>&nbsp;</p>
  </div>

</div></div> <div id="block-dfp-cni-newsobserversidebar1" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_newsobserversidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserversidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserversidebar1");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
                                  <div class="region region-sidebar-second">
    <div id="block-dfp-cni-newsobserversidebar2" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_newsobserversidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserversidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserversidebar2");
    });
  </script>
</div>
</div>  </div>

</div></div> <div id="block-block-20" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<div class="fb-page" data-href="https://www.facebook.com/The-News-Observer-740175116028857" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
  </div>

</div></div>   </div>
                            </aside>
                    </div>

                </section>
            </div>
        </div>
        
           <div class="region region-content-bottom">
    <div id="block-dfp-cni-newsobserverfooter" class="block block-dfp"><div class="block-inner">

	     
  <div class="content">
		<div id="dfp-ad-cni_newsobserverfooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_newsobserverfooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_newsobserverfooter");
    });
  </script>
</div>
</div>  </div>

</div></div>   </div>
         
                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div
                                class="grid_3">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>The News Observer</span></h3>
     
  <div class="content">
		<p>Phone: 706.632.2019</p>
<p>Fax: 706.632.2577</p>
<p>Email: <a href="mailto:news@thenewsobserver.com">news@thenewsobserver.com</a></p>
<p>Address: P.O.Box 989,</p>
<p>5748 Appalachian Hwy</p>
<p>Blue Ridge, GA, 30513</p>
<p>
 </p>
  </div>

</div></div>   </div>
</div>
                            <div
                                class="grid_3">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1191"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title=""><span>E-Edition</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2090"><a href="/opinion" title="Opinion"><span>Opinion</span></a></li>
<li class="leaf menu-mlid-1286"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="/classifieds" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/how-reach-archive-news-observer"><span>Archives</span></a></li>
<li class="leaf menu-mlid-780"><a href="http://etypeservices.com/The%20News%20ObserverID604/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/classifieds/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="last leaf menu-mlid-2124"><a href="/custom-login-page" title=""><span>Log In</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
                            <div
                                class="grid_3">  <div class="region region-postscript-3">
    <div id="block-menu-block-3" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>User Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1846"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="http://www.cherokeescout.com/sites/default/files/CS-2016-Rate-Card.pdf" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact-us" title=""><span>Contact</span></a></li>
<li class="last leaf menu-mlid-1294"><a href="/links" title=""><span>Links</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
                            <div
                                class="grid_3">  <div class="region region-postscript-4">
    <div id="block-block-34" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="facebook"><a href="https://www.facebook.com/The-News-Observer-740175116028857">Facebook</a></div>
  </div>

</div></div>   </div>
</div>
                        </section>
                    </div>
                </div>
            </div>
            </div>
</div><!-- page -->  <script type="text/javascript" src="http://www.thenewsobserver.com/sites/thenewsobserver.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>